3
cat /Users/xxxxxxxxxxx/Library/Logs/Homebrew/parity/01.multirust
2017-03-21 16:08:46 -0500

multirust update stable

Failed to execute: multirust update stable

HOMEBREW_VERSION: 1.1.11
ORIGIN: https://github.com/Homebrew/brew
HEAD: 394f9fa0aaa5854aa52bc589708a079665dcf462
Last commit: 2 weeks ago
Core tap ORIGIN: https://github.com/Homebrew/homebrew-core
Core tap HEAD: b0a8468bfeab9b147ec5e8a311557a17d1e4722e
Core tap last commit: 9 hours ago
HOMEBREW_PREFIX: /usr/local
HOMEBREW_REPOSITORY: /usr/local/Homebrew
HOMEBREW_CELLAR: /usr/local/Cellar
HOMEBREW_BOTTLE_DOMAIN: https://homebrew.bintray.com
CPU: quad-core 64-bit haswell
Homebrew Ruby: 2.0.0-p648
Clang: 7.3 build 703
Git: 2.7.4 => /Library/Developer/CommandLineTools/usr/bin/git
Perl: /usr/bin/perl
Python: /usr/bin/python
Ruby: /usr/bin/ruby => /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin/ruby
Java: N/A
macOS: 10.11.6-x86_64
Xcode: N/A
CLT: 7.3.1.0.1.1461711523
X11: N/A

HOMEBREW_CC: clang
HOMEBREW_CXX: clang++
MAKEFLAGS: -j4
CMAKE_PREFIX_PATH: /usr/local
CMAKE_INCLUDE_PATH: /usr/include/libxml2:/System/Library/Frameworks/OpenGL.framework/Versions/Current/Headers
CMAKE_LIBRARY_PATH: /System/Library/Frameworks/OpenGL.framework/Versions/Current/Libraries
PKG_CONFIG_LIBDIR: /usr/lib/pkgconfig:/usr/local/Homebrew/Library/Homebrew/os/mac/pkgconfig/10.11
ACLOCAL_PATH: /usr/local/share/aclocal
PATH: /usr/local/Homebrew/Library/Homebrew/shims/super:/usr/local/opt/multirust/bin:/usr/bin:/bin:/usr/sbin:/sbin
  • Multirust is no longer maintained, author recommends rustup, can you try to use the installer until parity migrates to a rustup build chain? – Afr Mar 25 '17 at 19:27
  • I'm going to have to wait for a fix the installer is acting funny and I can't get network in systems to run right so I can choose port for installer thus no run iow btdt – b glen Mar 26 '17 at 0:35
  • Stay tuned. – Afr Mar 26 '17 at 10:45
1

We have updated our homebrew scripts, so they no longer build parity from source. We have also changed our organization (and tap) name, so you may need to set up our homebrew tap again:

brew untap ethcore/ethcore
brew tap paritytech/paritytech

# to install 1.6.5 add --beta flag
brew install parity --beta
| improve this answer | |
  • I was finally able to get 1.7 to install and it's running fine now I appreciate your efforts and assistance. – b glen Mar 29 '17 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.