0

i recently tried to install web3 package to learn and develop blockchain technology in brief but when i tried to install the package via pip command it went well for the first few seconds and then errors started popping up it resolved to my visual C++ version issue. i updated my visual C++ package and then again tried to install web3 at this time i am getting this error and not reaching anywhere

error goes like :-

Encountered error while trying to install package. ╰─> lru-dict

1 Answer 1

1

This question has been asked before and there seems to be a lot of success with the answers posted here: https://stackoverflow.com/questions/40018405/cannot-open-include-file-io-h-no-such-file-or-directory

Best of luck.

1
  • better suited as a comment rather than an answer
    – sola24
    Jun 29, 2022 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.