0

I am running Ganache on my local (laptop). I want to be able to connect eth.build blockchain module to this local ganache

By default, it is not able to do so. Is there a workaround?

1 Answer 1

0

Enable "mixed content" on eth.build website. The steps are a bit different for each browser, but the idea is the same.

Ganache runs on http whereas eth.build runs on https, so by default it wont allow to connect to http.

To make it work, just enable eth.build to work with mixed content:

allow mixed content

Now, You should be able to connect it to local blockchain node (ganache)

Able to check balance of address on local ganache from blockchain node in eth.build

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.