1

When I remap dependencies for a brownie project, I have to indicate which version of the github repository should be used, e.g:

dependencies:
  - smartcontractkit/chainlink-brownie-contracts@1.1.1
compiler:
  solc:
    remappings:
      - '@chainlink=smartcontractkit/chainlink-brownie-contracts@1.1.1'

Is it usually save to use the latest version of the repo or is there any reason to chose an older version, for example to avoid importing bugs etc.?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.