0

I took the safemoon contract from github, changed the name, compiled and deployed with remix. there seem to be no errors, but I can not find any contract or coins 0x2f9123f3b706277d50Cf0265EB0F39e3F576e248 thet contract.

I tried to deploy it to the test network, I think the point is in the code itself, most likely there is no task of issuing coins in it

6
  • Look in a block explorer the transaction history for your address. The deployment transaction should be there.
    – Ismael
    Nov 12 at 21:14
  • @Ismael know that he must be there, but there is nothing there, see for yourself
    – Gybernaty
    Nov 12 at 21:23
  • Look at your transaction history, not to the contract address. It seems you have deployed to BSC testnet testnet.bscscan.com/tx/….
    – Ismael
    Nov 12 at 23:31
  • I first deployed to the main network and then tried it in the test one, the result is the same. you say the transaction on the testnet went through, then where are my tokens?
    – Gybernaty
    Nov 12 at 23:43
  • The link is the transaction deploying a contract at the address you added to the question. I've no idea where the tokens should be. Looking at the deployed contract it doesn't look like a contract. Before deploying to mainnet I suggest to try in testnet and make sure the contract works there.
    – Ismael
    Nov 13 at 2:11
0

Did you deploy it on the right network from Remix. Verify, if you have a gas payment txn from your account. If yes, then paste that txn hash. If no, then there wasn't any mainnet deployment.

1
  • I supplemented the question, take a look please
    – Gybernaty
    Nov 12 at 22:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.