0

So I transferred some ETH to my Ledger Nano S Wallet to buy some NFTs on opensea. Yesterday, I wrapped ETH to WETH. But I am not sure, if it actually worked.

In myetherwallet (and Ledger Live), it is not displayed. But in MetaMask it is.

MetaMask Wallet (FF Addon)Myetherwallet

This or that way, not all Tokens are displayed congruently.

How can I check, that the wrap actually worked?

This is my address: https://etherscan.io/address/0x8d6343104e18dd8c67e8ccbabde00e4acfd19075

And here it shows, that i got one Wrapped Ether, if I understand that correctly?

enter image description here

1 Answer 1

1

Your transaction succeeded.

To make sure of it , you can check your address balance on the WETH contract.

enter image description here

Maybe you simply didn't add the WETH token view to your myetherwallet (I don't use myetherwallet so I don't know if it's a default token or not) . Did you try this ?

Anyway, the blockchain says you have 1 WETH.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.