0

Metamsk screenshot

I've obtained 0.001 Ether from a faucet (http://rinkeby-faucet.com) on the Rinkeby Test Network - but my Metamask still shows 0 ETH.

The "Activity" Tab shows the proper transaction, though.

What could be the reason for that?

2 Answers 2

1

UPDATE: Could not figure what the problem was, so I deleted the MetaMask Chrome extension and re-installed it. Now it works fine.

1
  • Wonder if my anti-virus (Avira) is to blame for all that. I stopped it before re-installing MetaMask. Oct 19, 2021 at 7:19
0

I just tried obtaining some test ether from the site you posted and it was successful. You can try refreshing your wallet. Also ensure via the transaction ID, that it was successful

1
  • May be I did not explain the problem clear enough - obtaining the test ETH was ok with me too. But my Metamask wallet still shows 0 ETH balance, though the 0.001 ETH transaction is shown as recieved. Oct 17, 2021 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.