2

I keep getting these errors when running the Claymore Ethereum mining app.

EthDcrMiner64.exe -ewal 0x2609B752a84Fxxx0d10c40Fe20A/worker01/midxxxeer@thexxxide.com -epsw x -etht 1000 -mode 1 -ftime 1 -gser 2

Claymore v7.3

ETH: 2 pools are specified Main Ethereum pool is
eth-us-east1.nanopool.org:9999 AMD OpenCL platform not found

Driver 368.81 is recommended for best performance and compatibility Be
careful with overclocking, use default clocks for first tests Press
"s" for current statistics, "0".."9" to turn on/off cards, "r" to
reload pools CUDA initializing...

NVIDIA Cards available: 2 CUDA Driver Version/Runtime Version: 8.0/8.0
GPU #0: GeForce GTX 950, 2048 MB available, 6 compute units,
capability: 5.2

GPU #1: GeForce GTX 950, 2048 MB available, 6 compute units,
capability: 5.2

Total cards: 2 ETH: Stratum - connecting to
'eth-us-east1.nanopool.org' <108.61.219.116> port 9999 ETHEREUM-ONLY
MINING MODE ENABLED (-mode 1) ETH: eth-proxy stratum mode Watchdog
enabled Remote management is enabled on port 3333

ETH: Stratum - Connected (eth-us-east1.nanopool.org:9999) ETH:
Authorized Setting DAG epoch #98... ETH: 01/05/17-22:51:32 - New job
from eth-us-east1.nanopool.org:9999 ETH - Total Speed: 0.000 Mh/s,
Total Shares: 0, Rejected: 0, Time: 00:00 ETH: GPU0 0.000 Mh/s, GPU1
0.000 Mh/s Setting DAG epoch #98 for GPU #1 Create GPU buffer for GPU #1 CUDA error - cannot allocate big buffer for DAG. Check readme.txt for possible solutions. Setting DAG epoch #98 for GPU #0 Create GPU
buffer for GPU #0 CUDA error - cannot allocate big buffer for DAG.
Check readme.txt for possible solutions. 
Setting DAG epoch #98 for GPU #1 
GPU 1, CUDA error 11 - cannot write buffer for DAG 
Setting DAG epoch #98 for GPU #0 
GPU 0, CUDA error 11 - cannot write buffer for DAG

Here are my variables:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100 
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
1
cannot allocate big buffer for DAG.

Your card is likely not to have enough memory for the DAG see this post.

And more explanation about DAG concerns.

  • So I would think that was true, but isn't the DAG only 1.3 GB right now? Every tutorial I've seen says that 2 GB is the minimum. – MidnightSeer Jan 6 '17 at 13:11
  • Ahhhh. Okay. I must have been reading old articles. I guess I'll have to wait for a new proof of work method? – MidnightSeer Jan 6 '17 at 13:13
  • You won't be able to mine on Ethereum but you can put your GPU on another blockchain like Zcash or Monero – jerome de tychey Jan 6 '17 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.