0

ok connected metamask to stake ZRX on OX protocol. imported OX keys from my exodus wallet to a new account in metamask. seemed to work for a bit then one day i tried to check on things and it wouldn't connect or log in to my imported account on metamask. won't load tokens either. you can see on etherscan the wallet https://0x.org/zrx/account this says loading gathering data for your wallet metamask says connected but won't load any balances etherscan shows all balances in exodus also shows address is on 2 other chains. polygon and rinkeby testnet tried to re import the wallet on the imported account not linking properly and it says it's a duplicate so metamask is reading it don't know what to do

1 Answer 1

0

ok found out the settings for allowance of metamask to read your internet were off and when allowing it to connect to all sites the balances appeared in the account again and were accurate. still cannot log into the ox protocol which is scary cause that's where my coins are and commented on etherscan of pool activity but nothing back yet

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.