3

I hope someone can help.

My system has 3 GPUs, one that sits on the motherboard and two RX 480s that I added for mining purposes.

Results from --list-devices

I've installed the latest AMD drivers (Version Crimson-16.7.1) to see if that helps, but no change.

I'm using the following to start mining:

ethminer -G --opencl-device 1 -F http://eth-eu.dwarfpool.com:80/0xD...48e/VarlicGPU1

Trying to force mining from device 1 which is one of the Radeon cards. ethminer reports that it is using the Intel card, even though that is device 0.

"Found suitable OpenCL device [Intel(R) HD Graphics 530]"

Would be great if anyone has any ideas!

2

Try placing the --opencl-device 1 at the end of the command so it looks something like this:

ethminer -F http://eth-eu.dwarfpool.com:80/0xD...48e/VarlicGPU1 -G --opencl-device 1

Also if you want to configure ethminer to use both RX480 cards then you can try this:

ethminer -F http://eth-eu.dwarfpool.com:80/WalletAddress/WorkerName -G --opencl-device 1,2

Hope that helps


On a slight side note, the latest amd drivers for the RX400 series are "Crimson ReLive 16.12.2"

-1

I had this problem too. I changed to Claymore's dual miner, you can set it to Eth only, but it supposedly is no less efficient to enable dual mining. 16.12.2 is recommended for claymore

-1

Try -G --opencl-platform 1. It worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.