0

Contract is working but no "Read Contract" and "Write Contract" and no "Code"

And no verify and publish.

So i tried coding and the Minted Tokens are correct, 100% of the holders is on the Dev wallet, but there is nothing to Verify, Publish, No Read Contract, No Write Contract.

BUT, i tried adding liquidity but the contract is working as intended but i think that there is something that i missed, but i dont know what.

1
  • Can you point to it on Etherscan? Do you have the code somewhere? What was the compiler version, the target EVM and was there compile-time optimisation? Sep 13 at 11:30
0

So i compiled and deployed it again, and there was some issue in the minting part.

it minted the tokens with the decimals(18)

1
  • Sorry, I misread your answer. I understand that you solved the problem by recompiling and deploying again?
    – Ismael
    Sep 14 at 23:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.