0

yes, I know this has been asked before, but it's got me stumped. I've build and run Ethereum nodes using Geth on Windows and RasPi 4 fine before.

This time I'm using Docker on a Debian VM on and SSD in Azure using fast sync on the live/main detwork, but it's still not synced after two weeks. Any suggestions appreciated. Here are the details:

instance: Geth/v1.10.8-stable-26675454/linux-amd64/go1.16.7 datadir: /home/ethereum modules: admin:1.0 debug:1.0 eth:1.0 ethash:1.0 net:1.0 personal:1.0 rpc:1.0 txpool:1.0 web3:1.0

net.peerCount 49

eth.syncing { currentBlock: 13188694, highestBlock: 13188806, knownStates: 1065743891, pulledStates: 1065480971, startingBlock: 13116504

eth.getBalance('0xb69fD128f869FC9dCDC4d88476aB18920d2d4bB1') 0

eth.getBlock("latest").number 0

It's over a billion states/treis and still not finished, although the blocks caught up more than a week ago.

Can anyone tell me the current number of states/treis on mainnet?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.