0

Good evening, I tried to use #WalletConnect on my Android phone but once I started logging in and attempted to link my MetaMask to WalletConnect it transferred my funds to WalletConnect and now I have no access to do anything with the WalletConnect app because it has frozen at the screen below. Why does it want me to convert my funds? Why did it move the funds in the first place?

Screen shot of WalletConnect

11
  • The screenshot is missing. AFAIK WalletConnect doesn't have an official wallet, they recommend a series of wallet that support the protocol registry.walletconnect.org/wallets.
    – Ismael
    Aug 30 at 4:31
  • The screen shot is at the website listed at the bottom of the post. Aug 30 at 9:24
  • The screenshot wasn't showing correctly, it should be fixed now. It shouldn't have transferred the tokens. Did you try contacting the wallet developers?
    – Ismael
    Aug 30 at 14:53
  • Yes I did. They do not have a support team. They told me to resolve it with MetaMask. The only reason I even tried to use WalletConnect was so I could try to keep track of my nodes through the app.strongblock.com website on my mobile phone. As on mobile it won't link up through MetaMask for some reason and I seen WalletConnect was another option. Aug 30 at 16:30
  • Are the funds available in metamask? Which wallet did you use? Did you enter the seed phrase in the wallet? I've used wallet connect with TrustWallet and Coinomi without issues.
    – Ismael
    Aug 30 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.